PKI 10.6 Python 3 Support

From Dogtag
Revision as of 20:25, 9 February 2018 by Edewata (talk | contribs) (Created page with "= Requirements = * General requirement: freeipa-server should not depend on any Python 2 packages * Fedora 27 requirement: freeipa-server should not depend on any Python 2 pa...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Requirements

  • General requirement: freeipa-server should not depend on any Python 2 packages
  • Fedora 27 requirement: freeipa-server should not depend on any Python 2 packages
  • Fedora 28 requirement: freeipa-server *MUST* not depend on any Python 2 packages

References