Difference between revisions of "PKI 10.6 Python 3 Support"

From Dogtag
Jump to: navigation, search
(Created page with "= Requirements = * General requirement: freeipa-server should not depend on any Python 2 packages * Fedora 27 requirement: freeipa-server should not depend on any Python 2 pa...")
 
m (Replaced content with "This page has been moved to https://github.com/dogtagpki/pki/wiki/PKI-10.6-Python-3-Support.")
 
(12 intermediate revisions by 3 users not shown)
Line 1: Line 1:
= Requirements =
+
This page has been moved to https://github.com/dogtagpki/pki/wiki/PKI-10.6-Python-3-Support.
 
 
* General requirement: freeipa-server should not depend on any Python 2 packages
 
* Fedora 27 requirement: freeipa-server should not depend on any Python 2 packages
 
* Fedora 28 requirement: freeipa-server *MUST* not depend on any Python 2 packages
 
 
 
= References =
 
 
 
* [[PKI Design]]
 

Latest revision as of 01:33, 6 December 2021

This page has been moved to https://github.com/dogtagpki/pki/wiki/PKI-10.6-Python-3-Support.