Difference between revisions of "PKI 10.6 Python 3 Support"

From Dogtag
Jump to: navigation, search
(Created page with "= Requirements = * General requirement: freeipa-server should not depend on any Python 2 packages * Fedora 27 requirement: freeipa-server should not depend on any Python 2 pa...")
 
m (Requirements)
Line 1: Line 1:
 
= Requirements =
 
= Requirements =
  
* General requirement: freeipa-server should not depend on any Python 2 packages
 
 
* Fedora 27 requirement: freeipa-server should not depend on any Python 2 packages
 
* Fedora 27 requirement: freeipa-server should not depend on any Python 2 packages
 
* Fedora 28 requirement: freeipa-server *MUST* not depend on any Python 2 packages
 
* Fedora 28 requirement: freeipa-server *MUST* not depend on any Python 2 packages

Revision as of 21:20, 9 February 2018

Requirements

  • Fedora 27 requirement: freeipa-server should not depend on any Python 2 packages
  • Fedora 28 requirement: freeipa-server *MUST* not depend on any Python 2 packages

References